Resolved
The backlog has been fully resolved. We've identified the root causes and are deploying fixes to prevent similar incidents in the future.
Monitoring
The scaled capacity has cleared the queue and updates should be proceeding normally. We are continuing to monitor the situation and investigating root cause.
Identified
We're seeing long queue times for documentation updates. We've scaled up our capacity to process those updates and are investigating the underlying cause.