The Mintlify team has confirmed that no suspicious or unexpected actions were taken against any Mintlify services or infrastructure that would indicate Mintlify was affected by Vercel's ongoing incident, and have taken steps to ensure no compromise could have occurred directly on Mintlify's own infrastructure.
Additionally, as stated by Vercel and their security partners, no supply chain attack has been detected: https://vercel.com/kb/bulletin/vercel-april-2026-security-incident
As such, the Mintlify team is closing this status page as resolved, but will continue to monitor the ongoing situation, and are available via our normal support channels to answer any questions.
No components marked as affected
Resolved
The Mintlify team has confirmed that no suspicious or unexpected actions were taken against any Mintlify services or infrastructure that would indicate Mintlify was affected by Vercel's ongoing incident, and have taken steps to ensure no compromise could have occurred directly on Mintlify's own infrastructure.
Additionally, as stated by Vercel and their security partners, no supply chain attack has been detected: https://vercel.com/kb/bulletin/vercel-april-2026-security-incident
As such, the Mintlify team is closing this status page as resolved, but will continue to monitor the ongoing situation, and are available via our normal support channels to answer any questions.
Monitoring
We have reviewed our audit logs for Vercel and other critical systems, and have not identified any suspicious behavior from any sources. We are continuing a complete credential rotation on any potentially affected systems.
Additionally, as new evidence has come to light, including indications of compromise, we are reviewing third party integrations used in our organization for any evidence, of compromise, and have found nothing thus far.
There continues to be no evidence that Mintlify or any Mintlify customers were affected by this event, and we are following the official bulletin and other threat feeds for updates as they appear.
https://vercel.com/kb/bulletin/vercel-april-2026-security-incident
Monitoring
Our team is aware of a security incident reported by one of our infrastructure providers, Vercel.
We are working to determine the impact of this event to Mintlify and proactively performing a rotation of all secrets and credentials. At this point, through both internal investigation and communications from Vercel, we currently have no evidence that Mintlify or Mintlify customers were affected by this event.
We will continue to investigate and post updates as new information becomes available.