A fix has been deployed and Mintlify documentation updates, Automations, and the Slack agent are now operating normally.
Any incorrect billing emails sent during the incident can be disregarded, no changes were made to your billing or credit balance. We will be reaching out directly to customers who received one of these emails.
Resolved
A fix has been deployed and Mintlify documentation updates, Automations, and the Slack agent are now operating normally.
Any incorrect billing emails sent during the incident can be disregarded, no changes were made to your billing or credit balance. We will be reaching out directly to customers who received one of these emails.
Investigating
Additionally, our self-updating docs products, including Automations and the Slack agent, are also temporarily down.
Some users may receive a billing email indicating they've run out of credits. This is a side effect of the ongoing issue and does not reflect an actual change to your billing or credit balance.
Investigating
We are aware of an issue causing documentation updates to be currently down. We have identified the root cause and are working to deploy a fix. New doc changes are not being reflected on the live site during this time.