Resolved
The upstream indexing outage has been resolved and documentation search is back to normal.
Investigating
We are experiencing a partial outage on the documentation search. Customers may experience partial indexes or delays in search results appearing