Resolved
The backlog of documentation updates from GitHub has been fully processed, and updates are publishing within the usual timeframe.
Monitoring
New documentation updates from GitHub are now processing normally, and changes pushed from this point on should go live within the usual timeframe. We are continuing to work through a backlog of earlier updates, so changes pushed during the incident window may still take some time to appear. Triggering a manual update from your dashboard will publish them immediately.
Investigating
Some customers are experiencing delays between pushing changes to GitHub and those changes appearing on their documentation site. Updates are being processed and no data is lost, but they may take significantly longer than usual to go live. If you have a pressing change, you can trigger a manual update from your dashboard to publish it immediately.