Affected components
Updates

Write-up published

Read it here

Resolved

There are no longer any outstanding degradation issues that we are aware of. We will be coming back to update with longer retro shortly

Tue, Nov 25, 2025, 06:07 PM

Monitoring

We are monitoring to see if any sites are still experiencing issues.

Tue, Nov 25, 2025, 04:20 PM(1 hour earlier)

Resolved

We have identified and resolved the issue causing sites to not render correctly. We updated a Cloudflare proxy configuration to increase our cache resolution rate and the system had a specific issue for sites which were associated with multiple subdomains. Impact was limited to just a few sites who met this criteria.

Tue, Nov 25, 2025, 03:27 PM(53 minutes earlier)

Investigating

We are seeing many sites show 404 issues and be inaccessible

Tue, Nov 25, 2025, 02:48 PM(38 minutes earlier)
Powered by